MediaTemple要升级Grid了

虽然博客搬离MediaTemple了,还是在默默关注着MediaTemple,终于看到他们要升级Grid了。

按照他们博客的说法,这次升级的是1-7的集群,应该是Grid推出新版本之前的集群,我记得我以前在第五集群,看来使用老版本的用户还是不少的。

官方博客介绍,系统要Debian Squeeze升级到Debian Wheezy,所有仍在使用32位系统的用户都会被升级到64位,Apache, Python, Git, 和Subversion等版本都有变化,这是版本升级的列表。此次升级,也是为后续的PHP7和HTTP/2的支持铺路。

升级从3月29日开始,会持续几个星期。

1 Comment

  1. Grid又恨又爱啊,速度什么的,在美国应该很棒,国内访问,跨太平洋了,不怎么行。

留言

Your email address will not be published. Required fields are marked *